Time-zone in which the city resides
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double TimeZone { get; } |
Visual Basic |
---|
Public ReadOnly Property TimeZone As Double Get |
Visual C++ |
---|
public: property double TimeZone { double get (); } |
Remarks
A read only property that returns the time zone in which the city resides.
The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT.