Elastic section modulus about main weak axis for calculation of bending stresses.
Namespace: Autodesk.Revit.DB.Structure.StructuralSectionsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public double ElasticModulusWeakAxis { get; set; } |
Visual Basic |
---|
Public Property ElasticModulusWeakAxis As Double Get Set |
Visual C++ |
---|
public: property double ElasticModulusWeakAxis { double get (); void set (double value); } |