An enumerated type listing the locations where Alternate units may be displayed in dimensions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum AlternateUnits |
Visual Basic |
---|
Public Enumeration AlternateUnits |
Visual C++ |
---|
public enum class AlternateUnits |
Members
Member name | Description |
---|---|
None | No alternative units. |
Right | Alternative units display to the right of the primary units. |
Below | Alternative units display below the primary units. |