The reduction factor of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double MetalReductionFactor { get; set; } |
Visual Basic |
---|
Public Property MetalReductionFactor As Double Get Set |
Visual C++ |
---|
public: property double MetalReductionFactor { double get (); void set (double value); } |
Remarks
Applies to Metal-based structural assets.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InapplicableDataException | When setting this property: the material type must be Metal to set this property. |