Identifies the source of the rounding settings for this element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public ReinforcementRoundingSource ApplicableReinforcementRoundingSource { get; } |
Visual Basic |
---|
Public ReadOnly Property ApplicableReinforcementRoundingSource As ReinforcementRoundingSource Get |
Visual C++ |
---|
public: property ReinforcementRoundingSource ApplicableReinforcementRoundingSource { ReinforcementRoundingSource get (); } |
Remarks
For a FabricSheet or FabricArea element, this could be FabricArea, FabricSheetType, or ReinforcementSettings. For a FabricSheetType, this could be FabricSheetType or ReinforcementSettings.
All FabricSheets hosted by common FabricArea must have common reinforcement rounding overrides so at instance level its overrides are in FabricArea, not in FabricSheets.