Set the hook orientation angle at end. This information is set to the rebar after the API execution is finished successfully.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public void SetHookOrientationAngle(
int end,
double angle
) |
Visual Basic |
---|
Public Sub SetHookOrientationAngle ( _
end As Integer, _
angle As Double _
) |
Visual C++ |
---|
public:
void SetHookOrientationAngle(
int end,
double angle
) |
Parameters
- end
- Type: System..::..Int32
The end of bar. Should be 0 for start or 1 for end.
- angle
- Type: System..::..Double
The hook orientation angle at end.
Exceptions
See Also