Options that govern the calculations for the generation of the energy analysis detail model.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public class EnergyAnalysisDetailModelOptions : IDisposable
Visual Basic
Public Class EnergyAnalysisDetailModelOptions _
	Implements IDisposable
Visual C++
public ref class EnergyAnalysisDetailModelOptions : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.Analysis..::..EnergyAnalysisDetailModelOptions

See Also