Provides access to the double precision number of the given family parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Function AsDouble ( _
familyParameter As FamilyParameter _
) As Nullable(Of Double) |
Visual C++ |
---|
public:
Nullable<double> AsDouble(
FamilyParameter^ familyParameter
) |
Return Value
The double value contained in the parameter. Returns
nullNothingnullptra null reference (Nothing in Visual Basic)
if the storage type of the input argument is not double type or this parameter has no value.
Exceptions
See Also