Compares two deformed shape settings objects.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsEqual( AnalysisDisplayDeformedShapeSettings other ) |
Visual Basic |
---|
Public Function IsEqual ( _ other As AnalysisDisplayDeformedShapeSettings _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( AnalysisDisplayDeformedShapeSettings^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB.Analysis..::..AnalysisDisplayDeformedShapeSettings
Deformed shape settings object to compare with.