Returns the ExternalResourceLoadContent resulting from this load operation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ExternalResourceLoadContent GetLoadContent()
Visual Basic
Public Function GetLoadContent As ExternalResourceLoadContent
Visual C++
public:
ExternalResourceLoadContent^ GetLoadContent()

Return Value

A reference to an ExternalResourceLoadContent object.

Remarks

This object contains the content produced by the call to the IExternalResourceServer's LoadResource method.

See Also