The AnnotationSymbol style of this AnnotationSymbol.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public AnnotationSymbolType AnnotationSymbolType { get; set; } |
Visual Basic |
---|
Public Property AnnotationSymbolType As AnnotationSymbolType Get Set |
Visual C++ |
---|
public: property AnnotationSymbolType^ AnnotationSymbolType { AnnotationSymbolType^ get (); void set (AnnotationSymbolType^ value); } |
Remarks
The AnnotationSymbolType property can be used to retrieve the kind of the symbol.
This property can also be used to change the type of an annotation by setting it to a different type.
All the annotation symbol types in the project can be found using
the Document.AnnotationSymbolTypes property.