Get a reference to a tile element
associated with a given seed node.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Function GetTileFamilyInstance ( _
gridNode As GridNode, _
tileIndex As Integer _
) As FamilyInstance |
Return Value
A FamilyInstance object. Returns
nullNothingnullptra null reference (Nothing in Visual Basic) if
the
ObjectType property is not a FamilySymbol.
Returns
nullNothingnullptra null reference (Nothing in Visual Basic)
if the grid node is not a "seed node", or
if the tile is omitted due to boundary conditions.
Exceptions
See Also