Creates a filter rule that tests elements for support of a shared parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public static FilterRule CreateSharedParameterApplicableRule(
string parameterName
) |
Visual Basic |
---|
Public Shared Function CreateSharedParameterApplicableRule ( _
parameterName As String _
) As FilterRule |
Visual C++ |
---|
public:
static FilterRule^ CreateSharedParameterApplicableRule(
String^ parameterName
) |
Parameters
- parameterName
- Type: System..::..String
The name of the parameter that elements must support to satisfy this rule.
Exceptions
See Also