Verifies that the KeyBasedTreeEntries object owned by a KeyBasedTreeEntriesLoadContent object is built.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public static bool IsEntriesBuilt( KeyBasedTreeEntriesLoadContent content ) |
Visual Basic |
---|
Public Shared Function IsEntriesBuilt ( _ content As KeyBasedTreeEntriesLoadContent _ ) As Boolean |
Visual C++ |
---|
public: static bool IsEntriesBuilt( KeyBasedTreeEntriesLoadContent^ content ) |
Parameters
- content
- Type: Autodesk.Revit.DB..::..KeyBasedTreeEntriesLoadContent
The KeyBasedTreeEntriesLoadContent object to be checked.
Return Value
True if the KeyBasedTreeEntries object is built already, otherwise false.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |