An enumerated type listing all the Text align mask.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum TextAlignMask |
Visual Basic |
---|
Public Enumeration TextAlignMask |
Visual C++ |
---|
public enum class TextAlignMask |
Members
Member name | Description |
---|---|
horzAlignMask | The mask of the Text object being aligned in the horizontal direction. |
vertAlignMask | The mask of the Text object being aligned in the vertical direction. |