Whether to check for analytical model distance from default location is
larger than the tolerance defined by the property
AnalyticalModelAdjustmentTolerance.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public bool AnalyticalModelCheckAdjustment { get; set; } |
Visual Basic |
---|
Public Property AnalyticalModelCheckAdjustment As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool AnalyticalModelCheckAdjustment {
bool get ();
void set (bool value);
} |
Exceptions
See Also