If true and the nonplot layer suffix is not empty, all layers whose names contain that suffix will be marked as non-plot.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool MarkNonplotLayers { get; set; } |
Visual Basic |
---|
Public Property MarkNonplotLayers As Boolean Get Set |
Visual C++ |
---|
public: property bool MarkNonplotLayers { bool get (); void set (bool value); } |
Remarks
A typical use would be to mark as non-plot all layers containing -NPLT.
Default value is false