Creates a filter rule that determines whether integer values
from the document are less than a certain value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
Visual Basic |
---|
Public Shared Function CreateLessRule ( _
parameter As ElementId, _
value As Integer _
) As FilterRule |
Parameters
- parameter
- Type: Autodesk.Revit.DB..::..ElementId
An integer-typed parameter used to get values from the document for a given element.
- value
- Type: System..::..Int32
The user-supplied value against which values from the document will be compared.
Exceptions
See Also