The control points of the Hermite spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IList<XYZ> ControlPoints { get; set; }
Visual Basic
Public Property ControlPoints As IList(Of XYZ)
	Get
	Set
Visual C++
public:
property IList<XYZ^>^ ControlPoints {
	IList<XYZ^>^ get ();
	void set (IList<XYZ^>^ value);
}

See Also