The results of spatial element geometry calculation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public class SpatialElementGeometryResults : IDisposable |
Visual Basic |
---|
Public Class SpatialElementGeometryResults _ Implements IDisposable |
Visual C++ |
---|
public ref class SpatialElementGeometryResults : IDisposable |
Remarks
The subfaces of a SpatialElement at the base height and top height are not associated with floors, roofs, and ceilings at the same height.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..SpatialElementGeometryResults
Autodesk.Revit.DB..::..SpatialElementGeometryResults