This returns true if the reference represents a face that can be used to create a divided surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
Visual Basic |
---|
Public Shared Function CanBeDivided ( _
document As Document, _
reference As Reference _
) As Boolean |
Visual C++ |
---|
public:
static bool CanBeDivided(
Document^ document,
Reference^ reference
) |
Return Value
True if the reference can be used to create a divided surface, false otherwise.
Exceptions
See Also