Indicates if the family instance is a slanted column.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsSlantedColumn { get; } |
Visual Basic |
---|
Public ReadOnly Property IsSlantedColumn As Boolean Get |
Visual C++ |
---|
public: property bool IsSlantedColumn { bool get (); } |
Remarks
If the family instance is a slanted column, it returns true, otherwise returns false.