Identifies if this ViewSchedule is an internal schedule used when keynotes are filtered based on the elements that are shown on a sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsInternalKeynoteSchedule { get; } |
Visual Basic |
---|
Public ReadOnly Property IsInternalKeynoteSchedule As Boolean Get |
Visual C++ |
---|
public: property bool IsInternalKeynoteSchedule { bool get (); } |
Remarks
These schedules cannot be modified by the user or placed on sheets.