Presets for given Analytical Projection.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum StickElementProjectionY |
Visual Basic |
---|
Public Enumeration StickElementProjectionY |
Visual C++ |
---|
public enum class StickElementProjectionY |
Members
Member name | Description |
---|---|
LocationLine | Location Line. |
Left | Horizontally, corresponds to left side of physical model. |
Center | Horizontally, center of physical model. |
Right | Horizontally, corresponds to right side of physical model. |
Plane | Use a Plane for projection (e.g., Grid, Level). |
Varies | Projection types are different at each end. |