Returns flags for the given measurement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public int GetFlags( int measurement ) |
Visual Basic |
---|
Public Function GetFlags ( _ measurement As Integer _ ) As Integer |
Visual C++ |
---|
public: int GetFlags( int measurement ) |
Parameters
- measurement
- Type: System..::..Int32
Measurement number for which flags are returned.
Return Value
Flags value for the measurement.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The given value for measurement is negative. |