Creates a new FormatOptions object that represents custom formatting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This constructor is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `FormatOptions(ForgeTypeId)` overload instead.")]
public FormatOptions(
DisplayUnitType displayUnit
) |
Visual Basic |
---|
<ObsoleteAttribute("This constructor is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `FormatOptions(ForgeTypeId)` overload instead.")> _
Public Sub New ( _
displayUnit As DisplayUnitType _
) |
Visual C++ |
---|
[ObsoleteAttribute(L"This constructor is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `FormatOptions(ForgeTypeId)` overload instead.")]
public:
FormatOptions(
DisplayUnitType displayUnit
) |
Exceptions
See Also