The tolerance within which two floating-point values may be considered equal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double Epsilon { get; set; } |
Visual Basic |
---|
Public Property Epsilon As Double Get Set |
Visual C++ |
---|
public: property double Epsilon { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The given value for epsilon is not finite -or- When setting this property: The given value for epsilon is not a number |