Obtains the parameter of this type with a given name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FamilyParameter this[ string parameterName ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Parameter ( _ parameterName As String _ ) As FamilyParameter Get |
Visual C++ |
---|
public: property FamilyParameter^ Parameter[String^ parameterName] { FamilyParameter^ get (String^ parameterName); } |
Parameters
- parameterName
- Type: System..::..String
Remarks
Returns nullNothingnullptra null reference (Nothing in Visual Basic) if the parameter is not found.