Property to test whether the orientation of family instance facing can be flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool CanFlipFacing { get; }
Visual Basic
Public ReadOnly Property CanFlipFacing As Boolean
	Get
Visual C++
public:
property bool CanFlipFacing {
	bool get ();
}

See Also