Angle tolerance.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public double AngleTolerance { get; } |
Visual Basic |
---|
Public ReadOnly Property AngleTolerance As Double Get |
Visual C++ |
---|
public: property double AngleTolerance { double get (); } |
Remarks
Value is in radians.
Two angle measurements closer than this value are considered identical.
Do not use this value for any purpose other than its intended purpose,
which is to check if two angles are the same within this tolerance value.
Do not use this value to set the value of an angle.
Doing so will result in unstable behavior.