Indicates whether analysis for closed loop hydronic piping networks is enabled in the specified document.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool IsAnalysisForClosedLoopHydronicPipingNetworksEnabled(
Document ccda
) |
Visual Basic |
---|
Public Shared Function IsAnalysisForClosedLoopHydronicPipingNetworksEnabled ( _
ccda As Document _
) As Boolean |
Visual C++ |
---|
public:
static bool IsAnalysisForClosedLoopHydronicPipingNetworksEnabled(
Document^ ccda
) |
Return Value
Returns true if analysis for closed loop hydronic piping networks is enabled, false otherwise.
Exceptions
See Also