Color mode of a point cloud or part of a point cloud

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public enum PointCloudColorMode
Visual Basic
Public Enumeration PointCloudColorMode
Visual C++
public enum class PointCloudColorMode

Members

Member nameDescription
NoOverride Show the actual colors
FixedColor Show a single color
Elevation Color by elevation
Intensity Color by intensity (reflectivity)
Normals Color by normal vectors

See Also