The closing time of the building type.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public string ClosingTime { get; set; } |
Visual Basic |
---|
Public Property ClosingTime As String Get Set |
Visual C++ |
---|
public: property String^ ClosingTime { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: It is not a valid time, can be something like "16:30" or "4:30 PM". |
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |