Get the Section from section number
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public MEPSection GetSectionByNumber( int sectionNumber ) |
Visual Basic |
---|
Public Function GetSectionByNumber ( _ sectionNumber As Integer _ ) As MEPSection |
Visual C++ |
---|
public: MEPSection^ GetSectionByNumber( int sectionNumber ) |
Parameters
- sectionNumber
- Type: System..::..Int32
The Section number.