Point on the second curve in 3d coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018.1

Syntax

C#
public XYZ XYZPointOnSecondCurve { get; set; }
Visual Basic
Public Property XYZPointOnSecondCurve As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ XYZPointOnSecondCurve {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL
Autodesk.Revit.Exceptions..::..InvalidOperationException The property has not been set by the method providing the result.

See Also