Remove an existing insulation type from this temperature rating type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void RemoveInsulationType( InsulationType insulationType ) |
Visual Basic |
---|
Public Sub RemoveInsulationType ( _ insulationType As InsulationType _ ) |
Visual C++ |
---|
public: void RemoveInsulationType( InsulationType^ insulationType ) |
Parameters
- insulationType
- Type: Autodesk.Revit.DB.Electrical..::..InsulationType
Insulation type to be removed.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The last one insulation type of project and any one which is in use by a wire type can't be removed. |