Option to allow division of multi-level walls and columns by levels.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool WallAndColumnSplitting { get; set; } |
Visual Basic |
---|
Public Property WallAndColumnSplitting As Boolean Get Set |
Visual C++ |
---|
public: property bool WallAndColumnSplitting { bool get (); void set (bool value); } |
Remarks
This option will always be considered true when FileVersion is IFC-BCA.
For other File Versions, default is false.