Gets the information of the wall sweep or reveal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public WallSweepInfo GetWallSweepInfo()
Visual Basic
Public Function GetWallSweepInfo As WallSweepInfo
Visual C++
public:
WallSweepInfo^ GetWallSweepInfo()

Return Value

The information that describes the wall sweep or reveal.

See Also