Constructs a new default ExportLineweightKey using the original line weight as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public ExportLineweightKey( int originalLineweight ) |
Visual Basic |
---|
Public Sub New ( _ originalLineweight As Integer _ ) |
Visual C++ |
---|
public: ExportLineweightKey( int originalLineweight ) |
Parameters
- originalLineweight
- Type: System..::..Int32
The original line weight.