Constructs a new ExportFontInfo using the destination font name as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public ExportFontInfo(
string destinationFontName
) |
Visual Basic |
---|
Public Sub New ( _
destinationFontName As String _
) |
Visual C++ |
---|
public:
ExportFontInfo(
String^ destinationFontName
) |
Parameters
- destinationFontName
- Type: System..::..String
The destination font name (the name of the font in the exported format).
Exceptions
See Also