The host truss' ElementId of the member.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ElementId hostTrussId { get; set; }
Visual Basic
Public Property hostTrussId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ hostTrussId {
	ElementId^ get ();
	void set (ElementId^ value);
}

See Also