Creates a new instance of a set specifically for holding elements.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ElementSet NewElementSet() |
Visual Basic |
---|
Public Function NewElementSet As ElementSet |
Visual C++ |
---|
public: ElementSet^ NewElementSet() |
Return Value
A new Element Set.
Remarks
This is a general purpose set for passing elements to and from methods.