The export range defining which view(s) will be exported.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ExportRange ExportRange { get; set; } |
Visual Basic |
---|
Public Property ExportRange As ExportRange Get Set |
Visual C++ |
---|
public: property ExportRange ExportRange { ExportRange get (); void set (ExportRange value); } |
Remarks
Note that SetOfViews is not an acceptable value if these options are used to save an image to a project as a new view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |