Represents wall design thickness of rectangle.
Namespace: Autodesk.Revit.DB.Structure.StructuralSectionsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public double WallDesignThickness { get; set; } |
Visual Basic |
---|
Public Property WallDesignThickness As Double Get Set |
Visual C++ |
---|
public: property double WallDesignThickness { double get (); void set (double value); } |
Remarks
Design thickness of pipe wall is value should be thinner value than measured real value (nominal).