Instantiates a TopographyEditScope object.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public TopographyEditScope(
Document document,
string transactionName
) |
Visual Basic |
---|
Public Sub New ( _
document As Document, _
transactionName As String _
) |
Visual C++ |
---|
public:
TopographyEditScope(
Document^ document,
String^ transactionName
) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
The document for which this TopographyEditScope is going to be used.
- transactionName
- Type: System..::..String
The name that will appear in the Undo menu in Revit after the TopographyEditScope is successfully committed.
Exceptions
See Also