An object that represents the slab edge type
in Autodesk Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class SlabEdgeType : HostedSweepType |
Visual Basic |
---|
Public Class SlabEdgeType _ Inherits HostedSweepType |
Visual C++ |
---|
public ref class SlabEdgeType : public HostedSweepType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..HostObjAttributes
Autodesk.Revit.DB..::..HostedSweepType
Autodesk.Revit.DB..::..SlabEdgeType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..HostObjAttributes
Autodesk.Revit.DB..::..HostedSweepType
Autodesk.Revit.DB..::..SlabEdgeType