Returns the current background set for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public ViewDisplayBackground GetBackground()
Visual Basic
Public Function GetBackground As ViewDisplayBackground
Visual C++
public:
ViewDisplayBackground^ GetBackground()

Return Value

Current background.

See Also