Creates a copy of the ClosestPointsPairBetweenTwoCurves.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public ClosestPointsPairBetweenTwoCurves( ClosestPointsPairBetweenTwoCurves other ) |
Visual Basic |
---|
Public Sub New ( _ other As ClosestPointsPairBetweenTwoCurves _ ) |
Visual C++ |
---|
public: ClosestPointsPairBetweenTwoCurves( ClosestPointsPairBetweenTwoCurves^ other ) |
Parameters
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |