Gets the filters applied to the view in the order they are applied.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public IList<ElementId> GetOrderedFilters() |
Visual Basic |
---|
Public Function GetOrderedFilters As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetOrderedFilters() |
Return Value
The ElementIds of the Filters.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | View does not belong to a project document. -or- The view type does not support Visibility/Graphics Overriddes. |