The endIndent is an offset distance from the end of the
last curve that determines the end of the range over which
the layout is applied.
The measurement type determines how the distance is measured.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double EndIndent { get; set; } |
Visual Basic |
---|
Public Property EndIndent As Double Get Set |
Visual C++ |
---|
public: property double EndIndent { double get (); void set (double value); } |
Remarks
BeginningIndent and endIndent are not allowed to overlap
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for endIndent must be between 0 and 30000 feet. -or- When setting this property: endIndent overlaps with beginningIndent |